Silberband

Vous avez la possibilité de cliquer sur la couverture du heft composant le Silberband, pour obtenir des informations.

N° | Titre allemand | Titre français | Date de parution
1 - La Troisième Force
1 | Die Dritte Macht | La Troisième Force | 15 septembre 1978
2 | Das Mutantenkorps | La Milice des Mutants | 13 février 1979
3 | Der Unsterbliche | L’Immortel | 15 mai 1979
4 | Der Kosmische Lockvogel | L'appât cosmique | 15 septembre1979
5 | Vorstoß nach Arkon | A l'assaut d'Arkonis | 15 mars 1980
6 | Der Robotregent | Le Régent | 15 mai 1980
2 - Atlan et Arkonis
7 | Atlan | Atlan | 15 septembre 1980
8 | Festung Atlantis | La Forteresse Atlantis | 15 mars 1981
9 | Das rote Universum | L’Univers Rouge | 15 juin 1981
10 | Thora | Thora | 15 septembre1981
11 | Der Fall Kolumbus | Le cas Colombus | 15 mars 1982
12 | Der Anti | L’Anti | 15 juin 1982
3 - Les Bioposis
13 | Der Zielstern | L’Étoile–Cible | 15 septembre 1982
14 | Rhodans Sohn | Le fils de Rhodan | 15 mars 1983
15 | Mechanica | Mécanica | 15 juin 1983
16 | Die Posbis | Les Bioposis | 15 septembre 1983
17 | Die Hundertsonnenwelt | Le Monde-aux-Cent-Soleils | 15 mars 1984
4 - Le Deuxième Empire
18 | Hornschrecken | Les Acridocères | 15 juin 1984
19 | Das Zweite Imperium | Le Deuxième Empire | 15 septembre 1984
20 | Kampf gegen die Blues | Combat contre les Bleus | 15 mars 1985
5 - Les Maîtres Insulaires
21 | Straße nach Andromeda | La Route d’Andromède | 15 juin 1985
22 | Schrecken der Hohlwelt | Terreur dans le Monde de l’Horreur | 15 septembre 1985
23 | Die Maahks | Les Maahks | 15 mars 1986
24 | Die Para-Sprinter | Les Coureurs d’Ondes | 15 juin 1986
25 | Brennpunkt Andro-Beta | Le centre d’Andro-Bêta | 15 septembre 1986
26 | Kontrollstation Modul | Station de contrôle Ténébria | 15 mars 1987
27 | Andromeda | Andromède | 15 juin 1987
28 | Lemuria | Lémuria | 15 septembre 1987
29 | Der Zeitagent | L’Agent Temporel | 15 mars 1988
30 | Bezwinger der Zeit | Les Vainqueurs du Temps | 15 juin 1988
31 | Pakt der Galaxien | Le Pacte des Galaxies | 15 septembre 1988
32 | Die letzte Bastion | Le Dernier Bastion | 15 mars 1989
6 - M 87
33 | OLD MAN | Old Man | 15 juin 1989
34 | Die Kristallagenten | Les Agents Hypno-cristallins | 15 septembre 1989
35 | Magellan | Magellan | 15 mars 1990
36 | Die Zeitpolizei | La Police Temporelle | 15 juin 1990
37 | Arsenal der Giganten | L’Arsenal des Géants | 15 septembre 1990
38 | Verschollen in M87 | Disparu dans M 87 | 15 mars 1991
39 | Paladin | Le Paladin | 15 juin 1991
40 | Dolan-Alarm | Alerte aux Dolans | 15 septembre 1991
41 | Die Konstrukteuere des Zentrums | Les Constructeurs du Centre | 15 mars 1992
42 | Das Zeitkommando | Le Commando Temporel | 15 juin 1992
43 | Spur zu den Sternen | Sur la Trace des Étoiles | 15 septembre 1992
44 | Alarm für die Galaxis | Alarme pour la Galaxie | 15 mars 1993
7 - Les Cappins
45 | Menschheit am Abgrund | L’Humanité au Bord de l’Abîme | 15 juin 1993
46 | Der Todessatellit | Le Satellite de la Mort | 15 septembre 1993
47 | Die Cappins | Les Cappins | 15 mars 1994
48 | Ovaron | Ovaron | 15 juin 1994
49 | Welten in Angst | Mondes dans l’Angoisse | 15 septembre 1994
50 | Gruelfin | Gruelfin | 15 mars 1995
51 | Vasall der Mächtigen | Vassal des Puissants | 15 juin 1995
52 | Exil im Hyperraum | Exil dans l’Hyperespace | 15 septembre 1995
53 | Die Urmutter | La Mère Primitive | 15 mars 1996
54 | Finale für Pluto | Finale pour Pluton | 15 juin 1996
8 - L'Essaim
55 | Der Schwarm | L’Essaim | 15 septembre 1996
56 | Kampf der Immunen | Le Combat des Immunisés | 15 octobre 1996
57 | Das heimliche Imperium | L’Empire Secret | 15 mars 1997
58 | Die Gelben Eroberer | Les Conquérants Dorés | 15 juin1997
59 | Herrscher des Schwarms | Le Maître de l’Essaim | 15 septembre 1997
60 | Die Cynos | Les Cynos | 15 novembre 1997
61 | Terra im Brennpunkt | La Terre au Centre de l’Action | 15 mars 1998
62 | Götzendämmerung | Le Crépuscule des Idoles | 15 juin 1998
63 | Das Tabora | Tabora | 15 septembre 1998
9 - Les Vieux Mutants
64 | Die Stimmen der Qual | Les Voix du Tourment | 15 novembre 1998
65 | Die Altmutanten | Les Vieux Mutants | 15 mars 1999
66 | Kampf der Paramags | Le Combat des Paramags | 15 juin 1999
67 | Die Para-Bank | La Para-banque | 15 août 1999
10 - Le jeux d'échecs cosmique
68 | Anti-Universum | L’Anti-Univers | 15 septembre 1999
69 | Die Hyperseuche | L’Hyperépidémie | 15 mars 2000
70 | Gehirn in Fesseln | Cerveau en captivité | 15 mai 2000
71 | Das Erbe der Yulocs | L’Héritage des Yulocs | 15 août 2000
72 | Kontakte mit der Ewigkeit | Contact avec l’Éternité | 15 septembre 2000
73 | Schach der Finsternis | Échecs aux Ténèbres | 15 mars 2001
11 - Le Concile
74 | Konzil der Sieben | Le Concile des Sept | 15 mai 2001
75 | Die Laren | Les Larénians | 15 septembre 2001
76 | Raumschiff Erde | Vaisseau spatial Terre | 15 novembre 2001
77 | Im Mahlstrom der Sterne | Dans le Mælström Stellaire | 15 mars 2002
78 | Suche nach der Erde | À la Recherche de la Terre | 15 mai 2002
79 | Spur des Molkex | Trace de Molkex | 15 septembre 2002
80 | Menschheit am Scheideweg | L’Humanité à la Croisée des Chemins | 15 novembre 2002
12 - Aphilie
81 | Aphilie | Aphilie | 15 mars 2003
82 | Raumschiff in Fesseln | Vaisseau en Captivité | 15 mai 2003
83 | Kampf um die SOL | Combat pour le Sol | 15 septembre 2003
84 | Eine Galaxis stirbt | Une Galaxie à l’Agonie | 15 novembre 2003
85 | Allianz der Galaktiker | L’Alliance des Galactiques | 15 mars 2004
86 | Eine Galaxis stirbt | L’Enfer des Dimensions | 15 mai 2004
87 | Das Spiel der Laren | Le jeu du Larénian | 15 septembre 2004
88 | Der Zeitlose | L'intemporel | 15 novembre 2004
89 | Sie suchen Menschen | Ils recherchent l'Humanité | mars 2005
90 | Gegner im Dunkel | L'ennemi dans le noir | mai 2005
91 | Die Terra-Patrouille | La Patrouille Terre | septembre 2005
92 | Das modul | Le Module | novembre 2005
93 | Abschied von Terra | Adieu à la Terre | mars 2006
13 - BARDIOC
94 | Die Kaiserin von Therm | L'Impératrice de Therm | mai 2006
95 | Mensch aus dem Nichts | L'homme venu du néant | septembre 2006
96 | Die Gravo-Katastrophe | La catastrophe gravitationnelle | novembre 2006
97 | Rebell gegen ES | Rebelle à l'Immortel | mars 2007
98 | Die Glaswelt | Le monde de verre | mai 2007
99 | Treibgut der Sterne | L'épave des étoiles | septembre 2007
100 | BARDIOC | BARDIOC | novembre 2007
101 | Eiswind der Zeit | Le vent glacé du temps | mars 2008
14- PAN-THAU-RA
102 | Aufbruch der BASIS | Le départ du FONDATION | mai 2008
103 | Facetten der Ewigkeit | Les facettes de l'éternité | septembre 2008
104 | Raumschiff des Mächtigen | Le vaisseau du Puissant | novembre 2008
105 | Orkan im Hyperraum | Ouragan dans l'hyperespace | mars 2009
106 | Laire |  | mai 2009
107 | Murcons Vermächtnis |  | septembre 2009
108 | Grenze im Nichts |  | novembre 2009

Présentation © Aramis & Guevara


Silberband01

N° | Titre allemand | Titre français | Date de parution
1 - La Troisième Force
1 | Die Dritte Macht | La Troisième Force | 15 septembre 1978
2 | Das Mutantenkorps | La Milice des Mutants | 13 février 1979
3 | Der Unsterbliche | L’Immortel | 15 mai 1979
4 | Der Kosmische Lockvogel | L'appât cosmique | 15 septembre1979
5 | Vorstoß nach Arkon | A l'assaut d'Arkonis | 15 mars 1980
6 | Der Robotregent | Le Régent | 15 mai 1980


01 - Die Dritte Macht

Livre 1

Titre allemand | Die Dritte Macht
Titre français | La Troisième Force
Date de parution | 15 septembre 1978
Épisode allemand | 1 / 2 / 3 / 4 / 5

Résumé


02 - Das Mutantenkorps

2 - Das Mutantenkorps

Livre 2

Titre allemand | Das Mutantenkorps
Titre français | La Milice des Mutants
Date de parution | 13 février 1979
Épisode allemand | 6 / 7 / 8 / 10 / 11


03 - Der Unsterbliche

3 - Der Unsterbliche

Livre 3

Titre allemand | Der Unsterbliche
Titre français | L’Immortel
Date de parution | 15 mai 1979
Épisode allemand | 12 / 13 / 14 / 15 / 16 / 17 / 18 / 19


04 - Der Kosmische Lockvogel

4 - Der Kosmische Lockvogel

Livre 4

Titre allemand | Der Kosmische Lockvogel
Titre français | L'appât cosmique
Date de parution | 15 septembre 1979
Épisode allemand | 25 / 26 / 27 / 28 / 29 / 30


05 - Vorstoß nach Arkon

5 - Vorstoß nach Arkon

Livre 5

Titre allemand | Vorstoß nach Arkon
Titre français | A l'assaut d'Arkonis
Date de parution | 15 mars 1980
Épisode allemand | 32 / 33 / 34 / 36 / 37 / 38 / 39


06 - Der Robotregent

6 - Der Robotregent

Livre 6

Titre allemand | Der Robotregent
Titre français | Le Régent
Date de parution | 15 mai 1980
Épisode allemand | 40 / 41 / 42 / 43 / 44 / 45 / 46


Silberband02

N° | Titre allemand | Titre français | Date de parution
2 - Atlan et Arkonis
7 | Atlan | Atlan | 15 septembre 1980
8 | Festung Atlantis | La Forteresse Atlantis | 15 mars 1981
9 | Das rote Universum | L’Univers Rouge | 15 juin 1981
10 | Thora | Thora | 15 septembre1981
11 | Der Fall Kolumbus | Le cas Colombus | 15 mars 1982
12 | Der Anti | L’Anti | 15 juin 1982


07 - Atlan

7 - Atlan

Livre 7

Titre allemand | Atlan
Titre français | Atlan
Date de parution | 15 septembre 1980
Épisode allemand | 48 / 49 / 50 / 54 / 55 / 56


08 - Festung Atlantis

8 - Festung Atlantis

Livre 8

Titre allemand | Festung Atlantis
Titre français | La forteresse Atlantis
Date de parution | 15 mars 1981
Épisode allemand | 58 / 59 / 60 / 63 / 64 / 65


09 - Das rote Universum

9 - Das rote Universum

Livre 9

Titre allemand | Das rote Universum
Titre français | L’Univers Rouge
Date de parution | 15 juin 1981
Épisode allemand | 68 / 69 / 70 / 75 / 76 / 77


10 - Thora

Livre 10

Titre allemand | Thora
Titre français | Thora
Date de parution | 15 septembre 1981
Épisode allemand | 67 / 74 / 78 / 79 / 80 / 92


11 - Der Fall Kolumbus

Livre 11

Titre allemand | Der Fall Kolumbus
Titre français | Le Cas Colombus
Date de parution | 15 mars 1982
Épisode allemand | 82 / 84 / 85 / 86 / 88 / 89 / 90 / 91


12 - Der Anti

Livre 12

Titre allemand | Der Anti
Titre français | L’Anti
Date de parution | 15 juin 1982
Épisode allemand | 81 / 94 / 95 / 96 / 97 / 98 / 99


Silberband03

N° | Titre allemand | Titre français | Date de parution
3 - Les Bioposis
13 | Der Zielstern | L’Étoile–Cible | 15 septembre 1982
14 | Rhodans Sohn | Le fils de Rhodan | 15 mars 1983
15 | Mechanica | Mécanica | 15 juin 1983
16 | Die Posbis | Les Bioposis | 15 septembre 1983
17 | Die Hundertsonnenwelt | Le Monde-aux-Cent-Soleils | 15 mars 1984


13 - Der Zielstern

Livre 13

Titre allemand | Der Zielstern
Titre français | L’Étoile–Cible
Date de parution | 15 septembre 1982
Épisode allemand | 100 / 101 / 103 / 104 / 105 / 107


14 - Rhodans Sohn

Livre 14

Titre allemand | Rhodans Sohn
Titre français | Le Fils de Rhodan
Date de parution | 15 mars 1983
Épisode allemand | 108 / 109 / 110 / 111 / 112 / 113 / 114 / 115 / 116


15 - Mechanica

Livre 15

Titre allemand | Mechanica
Titre français | Mécanica
Date de parution | 15 juin 1983
Épisode allemand | 119 / 120 / 121 / 122 / 123 / 124 / 125


16 - Die Posbis

Livre 16

Titre allemand | Die Posbis
Titre français | Les Bioposis
Date de parution | 15 septembre 1983
Épisode allemand | 127 / 128 / 129 / 130 / 131 / 134 / 137 / 138


17 - Die Hundertsonnenwelt

Livre 17

Titre allemand | Die Hundertsonnenwelt
Titre français | Le Monde-aux-Cent-Soleils
Date de parution | 15 mars 1984
Épisode allemand | 139 / 140 / 143 / 144 / 147 / 148 / 149


Silberband04

N° | Titre allemand | Titre français | Date de parution
4 - Le Deuxième Empire
18 | Hornschrecken | Les Acridocères | 15 juin 1984
19 | Das Zweite Imperium | Le Deuxième Empire | 15 septembre 1984
20 | Kampf gegen die Blues | Combat contre les Bleus | 15 mars 1985


18 - Hornschrecken

Livre 18

Titre allemand | Hornschrecken
Titre français | Les Acridocères
Date de parution | 15 juin 1984
Épisode allemand | 150 / 151 / 152 / 156 / 157 / 158 / 160


19 - Das Zweite Imperium

Livre 19

Titre allemand | Das Zweite Imperium
Titre français | Le Deuxième Empire
Date de parution | 15 septembre 1984
Épisode allemand | 161 / 162 / 163 / 164 / 165 / 166 / 167


20 - Kampf gegen die Blues

Livre 20

Titre allemand | Kampf gegen die Blues
Titre français | Combat contre les Bleus
Date de parution | 15 mars 1985
Épisode allemand | 168 / 169 / 173 / 174 / 175 / 176 / 177


Silberband05

N° | Titre allemand | Titre français | Date de parution
5 - Les Maîtres Insulaires
21 | Straße nach Andromeda | La Route d’Andromède | 15 juin 1985
22 | Schrecken der Hohlwelt | Terreur dans le Monde de l’Horreur | 15 septembre 1985
23 | Die Maahks | Les Maahks | 15 mars 1986
24 | Die Para-Sprinter | Les Coureurs d’Ondes | 15 juin 1986
25 | Brennpunkt Andro-Beta | Le centre d’Andro-Bêta | 15 septembre 1986
26 | Kontrollstation Modul | Station de contrôle Ténébria | 15 mars 1987
27 | Andromeda | Andromède | 15 juin 1987
28 | Lemuria | Lémuria | 15 septembre 1987
29 | Der Zeitagent | L’Agent Temporel | 15 mars 1988
30 | Bezwinger der Zeit | Les Vainqueurs du Temps | 15 juin 1988
31 | Pakt der Galaxien | Le Pacte des Galaxies | 15 septembre 1988
32 | Die letzte Bastion | Le Dernier Bastion | 15 mars 1989


21 - Straße nach Andromeda

Livre 21

Titre allemand | Straße nach Andromeda
Titre français | La route d’Andromède
Date de parution | 15 juin 1985
Épisode allemand | 200 / 201 / 202 / 203 / 205 / 206 / 207


22 - Schrecken der Hohlwelt

Livre 22

Titre allemand | Schrecken der Hohlwelt
Titre français | Terreur dans le Monde de l’Horreur
Date de parution | 15 septembre 1985
Épisode allemand | 208 / 209 / 210 / 211 / 212 / 213 / 214


23 - Die Maahks

Livre 23

Titre allemand | Die Maahks
Titre français | Les Maahks
Date de parution | 15 mars 1986
Épisode allemand | 215 / 217 / 218 / 219 / 221 / 222 / 223


24 - Die Para-Sprinter

Livre 24

Titre allemand | Die Para-Sprinter
Titre français | Les Coureurs d’Ondes
Date de parution | 15 juin 1986
Épisode allemand | 224 / 225 / 226 / 227 / 228 / 229 / 230 / 233


25 - Brennpunkt Andro-Beta

Livre 25

Titre allemand | Brennpunkt Andro-Beta
Titre français | Le centre d’Andro-Bêta
Date de parution | 15 septembre 1986
Épisode allemand | 234 / 235 / 236 / 237 / 238 / 239 / 240


26 - Kontrollstation Modul

Livre 26

Titre allemand | Kontrollstation Modul
Titre français | Station de contrôle Ténébria
Date de parution | 15 mars 1987
Épisode allemand | 241 / 242 / 243 / 244 / 245 / 246 / 247


27 - Andromeda

Livre 27

Titre allemand | Andromeda
Titre français | Andromède
Date de parution | 15 juin 1987
Épisode allemand | 250 / 253 / 254 / 255 / 256 / 258 / 259


28 - Lemuria

Livre 28

Titre allemand | Lemuria
Titre français | Lémuria
Date de parution | 15 septembre 1987
Épisode allemand | 262 / 263 / 264 / 265 / 266 / 267


29 - Der Zeitagent

Livre 29

Titre allemand | Der Zeitagent
Titre français | L’Agent Temporel
Date de parution | 15 mars 1988
Épisode allemand | 268 / 269 / 270 / 271 / 272 / 273 / 274


30 - Bezwinger der Zeit

Livre 30

Titre allemand | Bezwinger der Zeit
Titre français | Les Vainqueurs du Temps
Date de parution | 15 juin 1988
Épisode allemand | 277 / 278 / 279 / 284 / 285 / 286


31 - Pakt der Galaxien

Livre 31

Titre allemand | Pakt der Galaxien
Titre français | Le Pacte des Galaxies
Date de parution | 15 septembre 1988
Épisode allemand | 287 / 288 / 289 / 290 / 292 / 293


32 - Die letzte Bastion

Livre 32

Titre allemand | Die letzte Bastion
Titre français | Le Dernier Bastion
Date de parution | 15 mars 1989
Épisode allemand | 294 / 295 / 296 / 297 / 298 / 299


Silberband06

N° | Titre allemand | Titre français | Date de parution
6 - M 87
33 | OLD MAN | Old Man | 15 juin 1989
34 | Die Kristallagenten | Les Agents Hypno-cristallins | 15 septembre 1989
35 | Magellan | Magellan | 15 mars 1990
36 | Die Zeitpolizei | La Police Temporelle | 15 juin 1990
37 | Arsenal der Giganten | L’Arsenal des Géants | 15 septembre 1990
38 | Verschollen in M87 | Disparu dans M 87 | 15 mars 1991
39 | Paladin | Le Paladin | 15 juin 1991
40 | Dolan-Alarm | Alerte aux Dolans | 15 septembre 1991
41 | Die Konstrukteuere des Zentrums | Les Constructeurs du Centre | 15 mars 1992
42 | Das Zeitkommando | Le Commando Temporel | 15 juin 1992
43 | Spur zu den Sternen | Sur la Trace des Étoiles | 15 septembre 1992
44 | Alarm für die Galaxis | Alarme pour la Galaxie | 15 mars 1993


33 - OLD MAN

Livre 33

Titre allemand | OLD MAN
Titre français | Old Man
Date de parution | 15 juin 1989
Épisode allemand | 300 / 301 / 302 / 303 / 304 / 305


34 - Die Kristallagenten

Livre 34

Titre allemand | Die Kristallagenten
Titre français | Les Agents Hypno-cristallins
Date de parution | 15 septembre 1989
Épisode allemand | 307 / 308 / 309 / 311 / 312 / 313


35 - Magellan

Livre 35

Titre allemand | Magellan
Titre français | Magellan
Date de parution | 15 mars 1990
Épisode allemand | 314 / 315 / 318 / 319 / 320 / 321


36 - Die Zeitpolizei

Livre 36

Titre allemand | Die Zeitpolizei
Titre français | La Police Temporelle
Date de parution | 15 juin 1990
Épisode allemand | 322 / 323 / 324 / 325 / 326 / 327


37 - Arsenal der Giganten

Livre 37

Titre allemand | Arsenal der Giganten
Titre français | L’Arsenal des Géants
Date de parution | 15 septembre 1990
Épisode allemand | 328 / 329 / 330 / 332 / 333 / 334


38 - Verschollen in M87

Livre 38

Titre allemand | Verschollen in M87
Titre français | Disparu dans M 87
Date de parution | 15 mars 1991
Épisode allemand | 337 / 338 / 339 / 340 / 341 / 342


39 - Paladin

Livre 39

Titre allemand | Paladin
Titre français | Le Paladin
Date de parution | 15 juin 1991
Épisode allemand | 343 / 344 / 345 / 347 / 348 / 349 / 350


40 - Dolan-Alarm

Livre 40

Titre allemand | Dolan-Alarm
Titre français | Alerte aux Dolans !
Date de parution | 15 septembre 1991
Épisode allemand | 351 / 353 / 356 / 357 / 358 / 360


41 - Die Konstrukteuere des Zentrums

Livre 41

Titre allemand | Die Konstrukteuere des Zentrums
Titre français | Les Constructeurs du Centre
Date de parution | 15 mars 1992
Épisode allemand | 361 / 362 / 363 / 364 / 365 / 366 / 367


42 - Das Zeitkommando

Livre 42

Titre allemand | Das Zeitkommando
Titre français | Le Commando Temporel
Date de parution | 15 juin 1992
Épisode allemand | 372 / 373 / 376 / 377 / 378 / 379


43 - Spur zu den Sternen

Livre 43

Titre allemand | Spur zu den Sternen
Titre français | Sur la Trace des Étoiles
Date de parution | 15 septembre 1992
Épisode allemand | 382 / 383 / 384 / 385 / 386 / 387 / 388


44 - Alarm für die Galaxis

Livre 44

Titre allemand | Alarm für die Galaxis
Titre français | Alarme pour la Galaxie
Date de parution | 15 mars 1993
Épisode allemand | 389 / 390 / 391 / 395 / 396 / 397 / 398 / 399


Silberband07

N° | Titre allemand | Titre français | Date de parution
7 - Les Cappins
45 | Menschheit am Abgrund | L’Humanité au Bord de l’Abîme | 15 juin 1993
46 | Der Todessatellit | Le Satellite de la Mort | 15 septembre 1993
47 | Die Cappins | Les Cappins | 15 mars 1994
48 | Ovaron | Ovaron | 15 juin 1994
49 | Welten in Angst | Mondes dans l’Angoisse | 15 septembre 1994
50 | Gruelfin | Gruelfin | 15 mars 1995
51 | Vasall der Mächtigen | Vassal des Puissants | 15 juin 1995
52 | Exil im Hyperraum | Exil dans l’Hyperespace | 15 septembre 1995
53 | Die Urmutter | La Mère Primitive | 15 mars 1996
54 | Finale für Pluto | Finale pour Pluton | 15 juin 1996


45 - Menschheit am Abgrund

Livre 45

Titre allemand | Menschheit am Abgrund
Titre français | L’Humanité au bord de l’Abîme
Date de parution | 15 juin 1993
Épisode allemand | 400 / 402 / 403 / 404 / 408 / 409


46 - Der Todessatellit

Livre 46

Titre allemand | Der Todessatellit
Titre français | Le Satellite de la Mort
Date de parution | 15 septembre 1993
Épisode allemand | 407 / 412 / 413 / 415 / 416 / 420 / 421


47 - Die Cappins

Livre 47

Titre allemand | Die Cappins
Titre français | Les Cappins
Date de parution | 15 mars 1994
Épisode allemand | 422 / 423 / 430 / 431 / 432 / 433


48 - Ovaron

Livre 48

Titre allemand | Ovaron
Titre français | Ovaron
Date de parution | 15 juin 1994
Épisode allemand | 434 / 435 / 437 / 438 / 439 / 440 / 441 / 442


49 - Welten in Angst

Livre 49

Titre allemand | Welten in Angst
Titre français | Mondes dans l’Angoisse
Date de parution | 15 septembre 1994
Épisode allemand | 444 / 445 / 446 / 447 / 448 / 449


50 - Gruelfin

Livre 50

Titre allemand | Gruelfin
Titre français | Gruelfin
Date de parution | 15 mars 1995
Épisode allemand | 450 / 451 / 453 / 457 / 458 / 459 / 460


51 - Vasall der Mächtigen

Livre 51

Titre allemand | Vasall der Mächtigen
Titre français | Vassal des Puissants
Date de parution | 15 juin 1995
Épisode allemand | 470 / 471 / 472 / 473 / 474 / 475 / 476


52 - Exil im Hyperraum

Livre 52

Titre allemand | Exil im Hyperraum
Titre français | Exil dans l’Hyperespace
Date de parution | 15 septembre 1995
Épisode allemand | 467 / 468 / 479 / 480 / 481 / 483 / 484


53 - Die Urmutter

Livre 53

Titre allemand | Die Urmutter
Titre français | La Mère Primitive
Date de parution | 15 mars 1996
Épisode allemand | 485 / 486 / 487 / 488 / 489 / 490 / 491


54 - Finale für Pluto

Livre 54

Titre allemand | Finale für Pluto
Titre français | Finale pour Pluton
Date de parution | 15 juin 1996
Épisode allemand | 492 / 493 / 494 / 496 / 497 / 498 / 499


Silberband08

N° | Titre allemand | Titre français | Date de parution
8 - L'Essaim
55 | Der Schwarm | L’Essaim | 15 septembre 1996
56 | Kampf der Immunen | Le Combat des Immunisés | 15 octobre 1996
57 | Das heimliche Imperium | L’Empire Secret | 15 mars 1997
58 | Die Gelben Eroberer | Les Conquérants Dorés | 15 juin1997
59 | Herrscher des Schwarms | Le Maître de l’Essaim | 15 septembre 1997
60 | Die Cynos | Les Cynos | 15 novembre 1997
61 | Terra im Brennpunkt | La Terre au Centre de l’Action | 15 mars 1998
62 | Götzendämmerung | Le Crépuscule des Idoles | 15 juin 1998
63 | Das Tabora | Tabora | 15 septembre 1998


55 - Der Schwarm

Livre 55

Titre allemand | Der Schwarm
Titre français | L’Essaim
Date de parution | 15 septembre 1996
Épisode allemand | 500 / 501 / 503 / 504 / 505 / 509


56 - Kampf der Immunen

Livre 56

Titre allemand | Kampf der Immunen
Titre français | Le Combat des Immunisés
Date de parution | 15 octobre 1996
Épisode allemand | 510 / 511 / 513 / 515 / 516 / 517


57 - Das heimliche Imperium

Livre 57

Titre allemand | Das heimliche Imperium
Titre français | L’Empire Secret
Date de parution | 15 mars 1997
Épisode allemand | 518 / 519 / 521 / 522 / 523 / 524


58 - Die Gelben Eroberer

Livre 58

Titre allemand | Die Gelben Eroberer
Titre français | Les Conquérants Dorés
Date de parution | 15 juin 1997
Épisode allemand | 525 / 526 / 527 / 528 / 529 / 531


59 - Herrscher des Schwarms

Livre 59

Titre allemand | Herrscher des Schwarms
Titre français | Le Maître de l’Essaim
Date de parution | 15 septembre 1997
Épisode allemand | 533 / 534 / 535 / 536 / 538 / 539 / 540


60 - Die Cynos

Livre 60

Titre allemand | Die Cynos
Titre français | Les Cynos
Date de parution | 15 novembre 1997
Épisode allemand | 543 / 544 / 545 / 546 / 547 / 548


61 - Terra im Brennpunkt

Livre 61

Titre allemand | Terra im Brennpunkt
Titre français | La Terre au centre de l’Action
Date de parution | 15 mars 1998
Épisode allemand | 549 / 550 / 551 / 552 / 555 / 556


62 - Götzendämmerung

Livre 62

Titre allemand | Götzendämmerung
Titre français | Le Crépuscule des Idoles
Date de parution | 15 juin 1998
Épisode allemand | 557 / 558 / 559 / 560 / 561 / 563


63 - Das Tabora

Livre 63

Titre allemand | Das Tabora
Titre français | Tabora
Date de parution | 15 septembre 1998
Épisode allemand | 564 / 565 / 566 / 567 / 568 / 569


Silberband09

N° | Titre allemand | Titre français | Date de parution
9 - Les Vieux Mutants
64 | Die Stimmen der Qual | Les Voix du Tourment | 15 novembre 1998
65 | Die Altmutanten | Les Vieux Mutants | 15 mars 1999
66 | Kampf der Paramags | Le Combat des Paramags | 15 juin 1999
67 | Die Para-Bank | La Para-banque | 15 août 1999


64 - Die Stimmen der Qual

Livre 64

Titre allemand | Die Stimmen der Qual
Titre français | Les Voix du Tourment
Date de parution | 15 novembre 1998
Épisode allemand | 570 / 571 / 574 / 575 / 576 / 577


65 - Die Altmutanten

Livre 65

Titre allemand | Die Altmutanten
Titre français | Les Vieux Mutants
Date de parution | 15 mars 1999
Épisode allemand | 578 / 579 / 580 / 582 / 583 / 584 / 585


66 - Kampf der Paramags

Livre 66

Titre allemand | Kampf der Paramags
Titre français | Le Combat des Paramags
Date de parution | 15 juin 1999
Épisode allemand | 585 / 586 / 590 / 591 / 592 / 593


67 - Die Para-Bank

Livre 67

Titre allemand | Die Para-Bank
Titre français | La Para-banque
Date de parution | 15 août 1999
Épisode allemand | 594 / 595 / 596 / 597 / 598 / 599


Silberband10

N° | Titre allemand | Titre français | Date de parution
10 - Le jeux d'échecs cosmique
68 | Anti-Universum | L’Anti-Univers | 15 septembre 1999
69 | Die Hyperseuche | L’Hyperépidémie | 15 mars 2000
70 | Gehirn in Fesseln | Cerveau en captivité | 15 mai 2000
71 | Das Erbe der Yulocs | L’Héritage des Yulocs | 15 août 2000
72 | Kontakte mit der Ewigkeit | Contact avec l’Éternité | 15 septembre 2000
73 | Schach der Finsternis | Échecs aux Ténèbres | 15 mars 2001


68 - Anti-Universum

Livre 68

Titre allemand | Anti-Universum
Titre français | L’Anti-Univers
Date de parution | 15 septembre 1999
Épisode allemand | 600 / 601 / 604 / 605 / 606 / 607


69 - Die Hyperseuche

Livre 69

Titre allemand | Die Hyperseuche
Titre français | L’Hyperépidémie
Date de parution | 15 mars 2000
Épisode allemand | 608 / 609 / 610 / 612 / 618 / 621


70 - Gehirn in Fesseln

Livre 70

Titre allemand | Gehirn in Fesseln
Titre français | Cerveau en captivité
Date de parution | 15 mai 2000
Épisode allemand | 622 / 623 / 624 / 625 / 626 / 627


71 - Das Erbe der Yulocs

Livre 71

Titre allemand | Das Erbe der Yulocs
Titre français | L’Héritage des Yulocs
Date de parution | 15 août 2000
Épisode allemand | 628 / 629 / 630 / 631 / 632 / 633


72 - Kontakte mit der Ewigkeit

Livre 72

Titre allemand | Kontakte mit der Ewigkeit
Titre français | Contact avec l’Éternité
Date de parution | 15 septembre 2000
Épisode allemand | 635 / 636 / 637 / 640 / 641 / 642


73 - Schach der Finsternis

Livre 73

Titre allemand | Schach der Finsternis
Titre français | Échecs aux Ténèbres
Date de parution | 15 mars 2001
Épisode allemand | 643 / 644 / 645 / 646 / 647 / 648 / 649


Silberband11

N° | Titre allemand | Titre français | Date de parution
11 - Le Concile
74 | Konzil der Sieben | Le Concile des Sept | 15 mai 2001
75 | Die Laren | Les Larénians | 15 septembre 2001
76 | Raumschiff Erde | Vaisseau spatial Terre | 15 novembre 2001
77 | Im Mahlstrom der Sterne | Dans le Mælström Stellaire | 15 mars 2002
78 | Suche nach der Erde | À la Recherche de la Terre | 15 mai 2002
79 | Spur des Molkex | Trace de Molkex | 15 septembre 2002
80 | Menschheit am Scheideweg | L’Humanité à la Croisée des Chemins | 15 novembre 2002


74 - Konzil der Sieben

Livre 74

Titre allemand | Konzil der Sieben
Titre français | Le Concile des Sept
Date de parution | 15 mai 2001
Épisode allemand | 650 / 651 / 652 / 653 / 654 / 655


75 - Die Laren

Livre 75

Titre allemand | Die Laren
Titre français | Les Larénians
Date de parution | 15 septembre 2001
Épisode allemand | 657 / 658 / 660 / 661 / 662 / 663


76 - Raumschiff Erde

Livre 76

Titre allemand | Raumschiff Erde
Titre français | Vaisseau spatial Terre
Date de parution | 15 novembre 2001
Épisode allemand | 664 / 666 / 667 / 668 / 672 / 673


77 - Im Mahlstrom der Sterne

Livre 77

Titre allemand | Im Mahlstrom der Sterne
Titre français | Dans le Mælström Stellaire
Date de parution | 15 mars 2002
Épisode allemand | 676 / 677 / 678 / 679 / 684 / 685


78 - Suche nach der Erde

Livre 78

Titre allemand | Suche nach der Erde
Titre français | À la Recherche de la Terre
Date de parution | 15 mai 2002
Épisode allemand | 680 / 681 / 682 / 683 / 686 / 687


79 - Spur des Molkex

Livre 79

Titre allemand | Spur des Molkex
Titre français | Trace de Molkex
Date de parution | 15 septembre 2002
Épisode allemand | 689 / 690 / 691 / 692 / 693 / 694


80 - Menschheit am Scheideweg

Livre 80

Titre allemand | Menschheit am Scheideweg
Titre français | L’Humanité à la Croisée des Chemins
Date de parution | 15 novembre 2002
Épisode allemand | 675 / 695 / 696 / 697 / 698 / 699


Silberband12

N° | Titre allemand | Titre français | Date de parution
12 - Aphilie
81 | Aphilie | Aphilie | 15 mars 2003
82 | Raumschiff in Fesseln | Vaisseau en Captivité | 15 mai 2003
83 | Kampf um die SOL | Combat pour le Sol | 15 septembre 2003
84 | Eine Galaxis stirbt | Une Galaxie à l’Agonie | 15 novembre 2003
85 | Allianz der Galaktiker | L’Alliance des Galactiques | 15 mars 2004
86 | Eine Galaxis stirbt | L’Enfer des Dimensions | 15 mai 2004
87 | Das Spiel der Laren | Le jeu du Larénian | 15 septembre 2004
88 | Der Zeitlose | L'intemporel | 15 novembre 2004
89 | Sie suchen Menschen | Ils recherchent l'Humanité | mars 2005
90 | Gegner im Dunkel | L'ennemi dans le noir | mai 2005
91 | Die Terra-Patrouille | La Patrouille Terre | septembre 2005
92 | Das modul | Le Module | novembre 2005
93 | Abschied von Terra | Adieu à la Terre | mars 2006


81 - Aphilie

Livre 81

Titre allemand | Aphilie
Titre français | Aphilie
Date de parution | 15 mars 2003
Épisode allemand | 700 / 701 / 702 / 703 / 704 / 705


82 - Raumschiff in Fesseln

Livre 82

Titre allemand | Raumschiff in Fesseln
Titre français | Vaisseau en Captivité
Date de parution | 15 mai 2003
Épisode allemand | 706 / 707 / 708 / 709 / 710 / 711 / 712


83 - Kampf um die SOL

Livre 83

Titre allemand | Kampf um die SOL
Titre français | Combat pour le Sol
Date de parution | 15 septembre 2003
Épisode allemand | 713 / 714 / 715 / 716 / 718 / 719 / 732 / 733


84 - Eine Galaxis stirbt

Livre 84

Titre allemand | Eine Galaxis stirbt
Titre français | Une Galaxie à l’Agonie
Date de parution | 15 novembre 2004
Épisode allemand | 717 / 720 / 721 / 722 / 726 / 727 / 728


85 - Allianz der Galaktiker

Livre 85

Titre allemand | Allianz der Galaktiker
Titre français | L’Alliance des Galactiques
Date de parution | 15 mars 2004
Épisode allemand | 723 / 724 / 725 / 729 / 730 / 731 / 742


86 - Inferno der Dimensionen

Livre 86

Titre allemand | Inferno der Dimensionen
Titre français | L’Enfer des Dimensions
Date de parution | 15 mai 2004
Épisode allemand | 734 / 735 / 743 / 744 / 745 / 746 / 747 / 748 / 749


87 - Das Spiel der Laren

Livre 87

Titre allemand | Das Spiel der Laren
Titre français | Le jeu du Larénian
Date de parution | 15 septembre 2004
Épisode allemand | 736 / 737 / 738 / 739 / 740 / 741 / 750 / 751


88 - Der Zeitlose

Livre 88

Titre allemand | Der Zeitlose
Titre français | L'intemporel
Date de parution | 15 novembre 2004
Épisode allemand | 746 / 752 / 753 / 754 / 757 / 758 / 759


89 - Sie suchen Menschen

Livre 89

Titre allemand | Sie suchen Menschen
Titre français | Ils recherchent l'Humanité
Date de parution | 15 mars 2005
Épisode allemand | 755 / 756 / 760 / 761 / 762 / 763 / 764 / 765 / 770


90 - Gegner im Dunkel

Livre 90

Titre allemand | Gegner im Dunkel
Titre français | L'ennemi dans le noir
Date de parution | Mai 2005
Épisode allemand | 771 / 772 / 773 / 774 / 775 / 779 / 780 / 781


91 - Die Terra-Patrouille

Livre 91

Titre allemand | Die Terra-Patrouille
Titre français | La Patrouille Terre
Date de parution | Septembre 2005
Épisode allemand | 766 / 767 / 768 / 776 / 782 / 783 / 786 / 787


92 - Das modul

Livre 92

Titre allemand | Das modul
Titre français | Le Module
Date de parution | Novembre 2005
Épisode allemand | 788 / 789 / 790 / 791 / 796 / 797 / 798


93 - Abschied von Terra

Livre 93

Titre allemand | Abschied von Terra
Titre français | Adieu à la Terre
Date de parution | Mars 2006
Épisode allemand | 777 / 778 / 784 / 785 / 792 / 793 / 794 / 795 / 799


Silberband13

N° | Titre allemand | Titre français | Date de parution
13 - BARDIOC
94 | Die Kaiserin von Therm | L'Impératrice de Therm | mai 2006
95 | Mensch aus dem Nichts | L'homme venu du néant | septembre 2006
96 | Die Gravo-Katastrophe | La catastrophe gravitationnelle | novembre 2006
97 | Rebell gegen ES | Rebelle à l'Immortel | mars 2007
98 | Die Glaswelt | Le monde de verre | mai 2007
99 | Treibgut der Sterne | L'épave des étoiles | septembre 2007
100 | BARDIOC | BARDIOC | novembre 2007
101 | Eiswind der Zeit | Le vent glacé du temps | mars 2008


94 - Die Kaiserin von Therm

Livre 94

Titre allemand | Die Kaiserin von Therm
Titre français | L'Impératrice de Therm
Date de parution | Mai 2006
Épisode allemand | 800 / 801 / 802 / 803 / 804 / 805 / 806 / 807


95 - Mensch aus dem Nichts

Livre 95

Titre allemand | Mensch aus dem Nichts
Titre français | L'homme venu du néant
Date de parution | Septembre 2006
Épisode allemand | 809 / 810 / 811 / 812 / 813 / 814 / 815


96 - Die Gravo-Katastrophe

Livre 96

Titre allemand | Die Gravo-Katastrophe
Titre français | La catastrophe gravitationnelle
Date de parution | Novembre 2006
Épisode allemand | 808 / 816 / 817 / 818 / 819 / 820 / 821 / 822 / 823 / 829


97 - Rebell gegen ES

Livre 97

Titre allemand | Rebell gegen ES
Titre français | Rebelle à l'Immortel
Date de parution | Mars 2007
Épisode allemand | 824 / 825 / 826 / 827 / 828 / 834 / 835 / 836 / 837 / 842 / 843


98 - Die Glaswelt

Livre 98

Titre allemand | Die Glaswelt
Titre français | Le monde de verre
Date de parution | Mai 2007
Épisode allemand | 830 / 831 / 832 / 833 / 838 / 839 / 840 / 841


99 - Treibgut der Sterne

Livre 99

Titre allemand | Treibgut der Sterne
Titre français | L'épave des étoiles
Date de parution | Septembre 2007
Épisode allemand | 844 / 845 / 846 / 847 / 848 / 849 / 853 / 854 / 855


100 - BARDIOC

Livre 100

Titre allemand | BARDIOC
Titre français | BARDIOC
Date de parution | Novembre 2007
Épisode allemand | 850 / 851 / 852 / 860 / 861 / 867


101 - Eiswind der Zeit

Livre 101

Titre allemand | Eiswind der Zeit
Titre français | Le vent glacé du temps
Date de parution | mars 2008
Épisode allemand | 856 / 857 / 858 / 859 / 862 / 863 / 864 / 865 / 866


Silberband14

N° | Titre allemand | Titre français | Date de parution
14- PAN-THAU-RA
102 | Aufbruch der BASIS | Le départ du FONDATION | mai 2008
103 | Facetten der Ewigkeit | Les facettes de l'éternité | septembre 2008
104 | Raumschiff des Mächtigen | Le vaisseau du Puissant | novembre 2008
105 | Orkan im Hyperraum | Ouragan dans l'hyperespace | mars 2009


102 - Aufbruch der BASIS

Livre 102

Titre allemand | Aufbruch der BASIS
Titre français | Le départ du FONDATION
Date de parution | mai 2008
Épisode allemand | 868 / 869 / 870 / 871 / 872 / 873 / 874 / 875


103 - Facetten der Ewigkeit

Livre 103

Titre allemand | Facetten der Ewigkeit
Titre français | Les facettes de l'éternité
Date de parution | Septembre 2008
Épisode allemand | 878 / 879 / 880 / 881 / 882 / 883 / 890 / 891 / 892


104 - Raumschiff des Mächtigen

Livre 104

Titre allemand | Raumschiff des Mächtigen
Titre français | Le vaisseau du Puissant
Date de parution | Novembre 2008
Épisode allemand | 876 / 877 / 884 / 885 / 886 / 887 / 888 / 889


105 - Orkan im Hyperraum

Livre 105

Titre allemand | Orkan im Hyperraum
Titre français | Ouragan dans l'hyperespace
Date de parution | Mars 2009
Épisode allemand | 893 / 894 / 895 / 896 / 897 / 898 / 899


Silberband15

N° | Titre allemand | Titre français | Date de parution
15- Les citadelles cosmiques
106 | Laire | Laire | Mai 2009
107 | Murcons Vermächtnis | L'héritage de Murcon | Septembre 2009
108 | Grenze im Nichts |  | Novembre 2009
109 | Das Loch im Universum |  | Mars 2010
110 | Armada der Orbiter |  | Mai 2010
111 | Geburt einer Dunkelwolke |  | Septembre 2010
112 | Die Energiejäger |  | Novembre 2010


106 - Laire

Livre 106

Titre allemand | Laire
Titre français | Laire
Date de parution | Mai 2009
Épisode allemand | 900 / 901 / 902 / 905 / 906 / 907 / 911


107 - Murcons Vermächtnis

Livre 107

Titre allemand | Murcons Vermächtnis
Titre français | L'héritage de Murcon
Date de parution | Septembre 2009
Épisode allemand | 903 / 904 / 912 / 913 / 914 / 915 / 916 / 922


108 - Grenze im Nichts

Livre 108

Titre allemand | Grenze im Nichts
Titre français |
Date de parution | Novembre 2009
Épisode allemand | 908 / 909 / 917 / 918 / 922 / 923 / 924 / 925 / 926


109 - Das Loch im Universum

Livre 109

Titre allemand | Das Loch im Universum
Titre français |
Date de parution | Mars 2010
Épisode allemand |

Image à insérer


110 - Armada der Orbiter

Livre 110

Titre allemand | Armada der Orbiter
Titre français |
Date de parution | Mai 2010
Épisode allemand |

Image à insérer


111 - Geburt einer Dunkelwolke

Livre 111

Titre allemand | Geburt einer Dunkelwolke
Titre français |
Date de parution | Septembre 2010
Épisode allemand |

Image à insérer


112 - Die Energiejäger

Livre 112

Titre allemand |
Titre français |
Date de parution | Novembre 2010
Épisode allemand |

Image à insérer


1 - La Troisième Force

Cycle 1 : La Troisième Force

N° | Titre allemand | Titre français
9 | Hilfe für die Erde | De l'aide pour la Terre
20 | Venus in Gefahr | Vénus en danger
21 | Der Atomkrieg findet nicht statt | La guerre atomique n'aura pas lieu
22 | Thoras Flucht | La fuite de Thora
23 | Geheimschaltung X | Relais secret X
24 | Im Dschungel der Urwelt | Dans la jungle primitive
31 | Der Kaiser von New York | 12 - L'empereur de New York
35 | Im Land der Götter | 14 - Mutants en mission
47 | Gom antwortet nicht | 20 - Les grottes de Gom


2 - Atlan et Arkonis

Cycle 2 : Atlan et Arkonis

N° | Titre allemand | Titre français
51 | Jagd nach dem Leben | 23 - Le sérum de survie
52 | Der falsche Inspekteur | 23 - Le sérum de survie
53 | Die Verdammten von Isan | Les damnés d'Isan
57 | Die Attentäter | 25 - Les exilés d'Elgir
61 | Der Robot-Spion | 27 - Le poids du passé
62 | Die blauen Zwerge | 25 - Les exilés d'Elgir
66 | Wächter der Verbannte | 32 - La moisson de Myrtha VII
71 | Fehlsprung der TIGRIS | 31 - L'agonie d'Atlantis
72 | Die Gesandten von Aurigel | Les ambassadeurs d'Aurigel
73 | Die drei Deserteure | 32 - La moisson de Myrtha VII
83 | "Hallo Topsid bitte melden !" | Allo Topsid répondez S.V.P
87 | Die Schläfer der ISC | 38 - La déroute des Droufs
93 | Der Feind im Dunkel | L'ennemi dans les ténèbres


3 - Les Bioposis

Cycle 3 : Les Bioposis

N° | Titre allemand | Titre français
102 | Abteilung III greift ein | La Section III intervient
106 | Der Götze von Passa | L'idole de Passa
117 | Die gestohlene Raumflotte | 51 - L'aventure akonide
118 | Der Robot Sergeant | 52 - Mannes éphémères
126 | Die Schatten greifen an | 55 - Rencontres extragalactiques
132 | Die Macht der Unheimlichen | 58 - La bataille de Panotol
133 | Roboter, Bomben und Mutanten | 58 - La bataille de Panotol
135 | Wächter in der Einsamkeit | 59 - Les astres noirs
136 | Bestien der Unterwelt | 60 - Médiation protoplasmique
141 | Station der Unsichtbaren | 62 - Prisonnier du plasma
142 | Agenten der Vernichtung | 63 - Le Monde-aux-cent-soleils
145 | Armee der Gespenster | 64 - Le planétoïde hanté
146 | Hinter der Zeitmauer | Par-delà le mur du temps


4 - Le Deuxième Empire

Cycle 4 : le Deuxième Empire

N° | Titre allemand | Titre français
153 | Eine Handvoll Leben | 68 - La valeur de la vie
154 | Der Gehetzte von Aralon | 68 - La valeur de la vie
155 | Die Sklaven von Nowhere | Les esclaves de Nullepart
159 | Gucky, der Großwildjäger | 70 - Le miroir de Molkex
170 | Im Dschungel der Sterne | Dans la jungle des étoiles
171 | Kampf der vier Mächte | Le combat des quatre puissances
172 | Das Geheimnis der heiligen Insel | Le mystère de l'île sacrée
178 | Die Todeskandidaten von Akon | Les condamnés d'Akonis
179 | Notlandung auf Beauly II | 78 - L'offensive de crétinisation
180 | Der gnadenlose Gegner | 78 - L'offensive de crétinisation
181 | Gefangen in Zentral-City | 79 - La sylve sanguinaire
182 | Drei von der galaktischen Abwehr | 79 - La sylve sanguinaire
183 | Die Dschungel-Armee | 80 - Guérilla sur Greendor
184 | Gucky und die blaue Garde | 80 - Guérilla sur Greendor
185 | Flammen über Badun | 81 - Pas de retour pour Rhodan
186 | Die Hypno-Kugel | 81 - Pas de retour pour Rhodan
187 | Soldaten für Kahalo | 82 - Les soldats stellaires
188 | Die lebenden Toten | 82 - Les soldats stellaires
189 | Die Expedition der Mausbiber | 83 - Mulots en mission
190 | Admiral Gecko | 83 - Mulots en mission
191 | Tschato, der Löwe | 84 - La fin de la fuite
192 | Die Kriegslist des Akonen | 84 - La fin de la fuite
193 | Panik im Sonnensystem | Panique dans le Système Solaire
194 | Der heimliche Invasion | 85 - Péril sur Plophos
195 | Der Sturz des Sterndiktators | 85 - Péril sur Plophos
196 | Planet der letzten Hoffnung | 86 - Le déclin du dictateur
197 | Höllentanz der Riesen | 86 - Le déclin du dictateur
198 | Die letzte Bastion | 87 - Arkonis assassiné
199 | Arkons Ende | 87 - Arkonis assassiné


5 - Les Maîtres Insulaires

Cycle 5 : Les Maîtres Insulaires

N° | Titre allemand | Titre français
204 | Das Drung | Le Drung
216 | Aufbruch der Oldtimer | 95 - Le triscaphe titanesque
220 | Der Tod von den Sternen | 97 - Téléporteurs dans les ténèbres
231 | Das System der Verlorenen | 103 - Les astéroïdes d'Androbêta
232 | Die Zeitfalle | 103 - Les astéroïdes d'Androbêta
248 | Unter Einsatz seines Lebens | 111 - Le messager des Maîtres
249 | Der Geist der Maschine | 112 - L'ingénieur intergalactique
251 | Die Armee der Biospalter | 113 - La revanche des Régénérés
252 | Die Welt der Regenerierten | 113 - La revanche des Régénérés
257 | Der Dreitöter | 116 - Les mercenaires des Maîtres
260 | Gespenster der Vergangenheit | 117 - Le robot qui rit
261 | Die Fabrik des Teufels | 118 - La machine de Multika
275 | Der Flug nach Barkon | 125 - Le sarcophage stellaire
276 | Irrweg durch die Zeit | 125 - Le sarcophage stellaire
280 | Die Weltraumdetektive greifen ein | 127 - La facture des faussaires
281 | Kampf in der Tiefsee | 128 - Iago l'innocente
282 | Die Spur führt zu jagos Stern | 128 - Iago l'innocente
283 | Flucht vom Giftplaneten | 129 - Miras la maléfique
291 | Brücke zwischen den Sternen | 133 - Illusions interstellaires


6 - M 87

Cycle 6 : M 87

N° | Titre allemand | Titre français
306 | Keine Rettung für Schlachtschiff OMASO | 141 - Cristal-catastrophe
310 | Das Geschenk der Zeitreisenden | 143 - Remous dans les Nuages de Magellan
316 | Der Sprung ins Verderben | 146 - Assaut contre Danger I
317 | Terror auf dem Kristallplaneten | 146 - Assaut contre Danger I
331 | Aufstand der Menschheit | 153 - Le sosie du Stellarque
335 | Drei gegen OLD MAN | 155 - Offensive sur Old Man
336 | Gucky und der Vakupath | 156 - Cités spatiales skovars
346 | Warnung aus dem Jenseits | 161 - La caste des chercheurs
352 | Der Planet des todlichen Schweigens | 164 - Le repaire des symbiotes
354 | Experimente mit der Zeit | 165 - Uchronies akonides
355 | Der Doppelagent von Rumal | 165 - Uchronies akonides
359 | Die Korvette der Todeskandidaten | 167 - Les pirates de Parjar
368 | Von Galaxis zu Galaxis | 172 - Le gouffre entre les Galaxies
369 | Auf Dolan-Jagd | 172 - Le gouffre entre les Galaxies
370 | Verrat auf OLD MAN | 173 - Traîtres en série
371 | Attentat auf die Sonne | 173 - Traîtres en série
374 | Die Macht der Sepulveda | 175 - Le spectre du Sepulveda
375 | Verschwörung in Andromeda | 175 - Le spectre du Sepulveda
380 | Das Zeitkommando | 178 - Le legs des Lémuriens
381 | Unternehmen Südsee | 178 - Le legs des Lémuriens
382 | Planet der Ruinen | 179 - Odyssée pour des nefs perdues
393 | Die Schwelle zum Nichts | 184 - Les spectres verts
394 | Die Bestie erwacht | 185 - Des Bestians aux Ulebs


7 - Les Cappins

Cycle 7 : Les Cappins

N° | Titre allemand | Titre français
401 | Aufbruch ins All | 188 - L'Humanité au crépuscule
405 | Die Marionetten von Astera | 190 - L'ombre de Corello
406 | Nachricht aus der Zukunft | 191 - Défi à l'antimatière
410 | Das Geheimnis von Olymp | 193 - Les chronoclastes de Copernic
411 | Brennpunkt Mimas | 193 - Les chronoclastes de Copernic
414 | Der Weltraum-Zirkus | 195 - L'adieu aux Accalauries
417 | Attentat auf die INTERSOLAR | 196 - Face au Supermutant
418 | Kurier der Galaxis | 197 - La catalyse de l'instable
419 | Sonderkommando Atlan | 197 - La catalyse de l'instable
424 | Im Zeitstrom verschollen | 200 - À l'aube de Lémuria
425 | Die Attacke der Zentauren | 200 - À l'aube de Lémuria
426 | Das Ding auf dem Mond | 200 - À l'aube de Lémuria
427 | Am See der Götter | 200 - À l'aube de Lémuria
428 | Die Stunde der Thunderbolts | 200 - À l'aube de Lémuria
429 | Das Land der blauen Türme | 200 - À l'aube de Lémuria
436 | Testflug nach Atlantis |
443 | Überfall auf Exilot |
452 | Planet der Pazifisten |
454 | Plünderer der Sterne |
455 | Auf der Arenawelt |
456 | Der Schaukampf |
461 | Flucht ins Ungewisse |
462 | Der Wissende |
463 | Die Spione von Siga |
464 | Der falsche Ganjo |
465 | Ein Steckbrief für die MARCO POLO |
466 | Die Stadt und das Raumschiff |
469 | Der Tod fliegt mit |
477 | Invasion der Schatten |
478 | Die Schlacht um Olymp |
482 | Die Feinde des Ganjos |
495 | Der Botschafter von Sol |


8 - L'Essaim

Cycle 8 : L'Essaim

N° | Titre allemand | Titre français
502 | Der Ritter mit dem Flammenschwert |
506 | Die Göttin der Symbionten |
507 | Zwischenspiel auf Tahun |
508 | Treffpunkt zwischen den Sternen |
512 | Der Flug der GATOS BAY |
514 | Der Weltraumkurier |
520 | Unter Parazwang |
530 | Die Sternenflut |
532 | Die Alte von USTRAC |
537 | An Bord der Marco Polo |
541 | Im Banne des Panikfeldes |
542 | Die Stunde des Zentauren |
553 | Die Gladiatoren von Terra |
554 | Kidnapper im Weltraum |
562 | Un messager pour Sol |


9 - Les vieux mutants

Cycle 9 : Les vieux mutants

N° | Titre allemand |  | Titre français
572 | Die Stunde des Symbionten | France |
573 | Die Lady und der Barbar |  |
581 | Die Geistermutanten |  |
587 | Die Flotte der Retter |  |
588 | Die Überlebensspezialisten |  |
589 | Station der Gegenwelt |  |


10 - Le jeu d'Échecs Cosmiques

Cycle 10 : Le jeux d'Échecs Cosmiques

N° | Titre allemand | Titre français
602 | Der Sprung nach Luna |
603 | Planet der Ritterspiele |
611 | Brennpunkt Medo-Center |
613 | Geißel der Menschheit |
614 | Flugziel Andromeda |
615 | Gefahr für Andromeda |
616 | Die Andro-Pest |
617 | Der Kampf um die Positronik |
619 | Jagd nach der Zeitmaschine |
620 | Reise durch den Zeitstrom |
634 | Aufstand der Mucton-Yul |
638 | Der Konterplan |
639 | Der Tod des Großadministrators |


11 - Le Concile

Cycle 11 : Le Concile

N° | Titre allemand | Titre français
656 | Der Geheimnisträger |
659 | Das Bio-Programm |
665 | Die Vulkan-Diebe |
669 | Im Bann des Sonnendreiecks |
670 | Der Hyperraum bricht auf |
671 | Der Zeittaucher |
674 | Im Land der Dreemer |
688 | Der Einmann-Krieg |


12 - Aphilie

Cycle 12 : Aphilie

N° | Titre allemand | Titre français
769 | Kinder der Unendlichkeit |