Introduction

Ce document regroupe une majorité des informations sur Perry Rhodan.

J'ai décidé de regrouper ces informations pour pouvoir les consulter sans forcément être connecté à internet.

En dehors de la mise en forme, effectuée par moi-même, je tiens à remercier les personnes suivantes qui m'ont permis d'utiliser les informations qu'ils avaient déjà collectées.

  • Michel Vannereux, pour l'ensemble des résumés et du lexique, par l'intermédiaire de son site http://www.perry-rhodan.fr/
  • Jean-Luc Blary, pour les informations concernants les auteurs et traducteurs
  • Jean-Yves Priou pour les résumés des cycles 1 à 5,
  • Si vous avez des remarques à me faire, vous pouvez m'envoyer un mail aramis.guevara@free.fr

Les résumés des livres sont ceux présents sur la couverture.

Les couvertures des numéros allemands sont la propriété de V.P.M.

Les couvertures des numéros français sont la propriété de Fleuve Noir, et de Pocket.

Présentation © Aramis & Guevara


Perry Rhodan

.

Cycle | Nom | N° français | N° allemand | Année
1 | La Troisième Force | 1-21 | 1-49 | 1961-1962
2 | Atlan et Arkonis | 22-43 | 50-99 | 1962-1963
3 | Les Bioposis | 44-65 | 100-149 | 1963-1964
4 | Le Deuxième Empire | 66-87 | 150-199 | 1964-1965
5 | Les Maîtres Insulaires | 88-137 | 200-299 | 1967-1967
6 | M 87 | 138-187 | 300-399 | 1967-1969
7 | Les Cappins | 188-215 | 400-499 | 1969-1971
8 | L'Essaim | 216-233 | 500-569 | 1971-1972
9 | Les Vieux-Mutants | 234-241 | 570-599 | 1972-1973
10 | Le jeu d'Échecs Cosmique | non traduit | 600-649 | 1973-1974
11 | Le Concile | 242-255 | 650-699 | 1974-1975
12 | Aphilie | 256-281 | 700-799 | 1975-1976
13 | Bardioc | 282-297 | 800-867 | 1976-1978
14 | Pan-thau-ra | 298-305 | 868-899 | 1978
15 | Les citadelles cosmiques | 306-331 | 900-999 | 1978-1980
16 | La hanse cosmique | 332-353 | 1000-1099 | 1980-1982
17 | L'Armada infinie | 354-379 | 1100-1199 | 1982-1984
18 | Chronofossiles et Vironautes | 1200-1299 | 1984-1986
19 | Les voyageurs de la trame | 1300-1349 | 1986-1987
20 | Tarkan | 1350-1399 | 1987-1988
21 | Les Cantaro | 1400-1499 | 1988-1990
22 | Les linguides | 1500-1599 | 1990-1992
La Grande Énigme Cosmique
23 Les Ennox
1600-1649 1992-1993
24 Le grand vide
1650-1699 1993-1994
25 Les Ayindis
1700-1749 1994-1995
26 Les Hamameschs
1750-1799 1995-1996
Le cycle de Thorégon
27 Les Tolkandiens
1800-1875 1996-1997
28 Les bastions Héliotiques
1876-1899 1997-1998
29 Le sixième messager
1900-1949 1998
30 Matéria
1950-1999 1999
31 La résidence solaire
2000-2099 1999-2001
32 L'Empire de Tradom
2100-2199 2001-2003
Les navigants de la paix
33 L'Océan des Étoiles
2200-2299 2003-2005
34 Terranova
2300-2399 2005-2007
35 Négasphère
2400-2499 2007-2009

36

Astrée

2500-2599

2009-2011
37 | Le Neuro-Univers | 2600-2699 | 2011-2013
38 | Le tribunal atopique | 2700-2799 | 2013-2015
39 | Les Terres d'Outretemps | 2800-2874 | 2015-2016
40 | Le tombeau stellaire | 2875-2899 | 2016-2017
41 | Genesis | 2900-2999 | 2017-2019

42

Mythes

3000-3099

2019-2020

43

Chaotarques

3100-3199

2021-2022

44

Fragments

3200-3299

2022-2024


Mise à jour

Le tableau suivant présente les mises à jour de l'ensemble des fichiers.

07 octobre 2023

Cycle 1

Corrections diverses

Cycle 2

Corrections diverses

Cycle 3

Corrections diverses

Cycle 42

Mise à jour

Cycle 43

Mise à jour

Lexique Atlas

Liens vers les Peuples et les vaisseaux

Lexique Peuple

Liens vers les vaisseaux et l'atlas

Lexique Vaisseaux

Liens vers les cycles, l'atlas et les peuples

31 mars 2020

Cycle 3

Ajout des vaisseaux

Cycle 17

Mise à jour des numéros

Cycle 18

Mise à jour du lien vers le cycle 17

Cycle 41

Mise à jour des numéros

Cycle 42

Mise à jour des numéros au 3033

Divers

Mise à jour des auteurs/traducteurs

Lexique Divers

Mise à jour

Regroupe Divers, Organisations, Technique

Lexique Vaisseaux

Ajout des vaisseaux du cycle 3

30 septembre 2018

Cycle 1

Ajout des vaisseaux

Cycle 2

Ajout des vaisseaux

Cycle 16

Mise à jour du cycle

Cycle 17

Mise à jour des n° 354 à 362

Cycle 39

Mise à jour du cycle

Cycle 40

Mise à jour du cycle

Cycle 41

Mise à jour des résumés

Divers

Mise à jour des auteurs/traducteurs

Lexique vaisseaux

Ajout des vaisseaux du cycle 1 et 2

5 mars 2017

Cycle 16

Mise à jour des n° 339 à 343

Cycle 39

Mise à jour des résumés

Divers

Mise à jour des auteurs/traducteurs

4 septembre 2016

Cycle 16

Mise à jour des n° 335 à 338

Cycle 39

Mise à jour des résumés

Divers

Mise à jour des auteurs/traducteurs

14 mai 2016

Cycle 16

Mise à jour des n° 332 à 334

Cycle 39

Mise à jour des résumés

Divers

Mise à jour des auteurs/traducteurs

07 février 2016

Cycle 15

Ajout des n° 323 à 331

Cycle 16

Ajout des n° 332 à 353

Cycle 24 à 36

Nouvelle présentation

Cycle 37

Modification des liens

Cycle 38

Mise à jour des résumés

Cycle 39

Mise à jour des résumés

Divers

Mise à jour des auteurs/traducteurs

14 mai 2015

Cycle 15

Ajout des n° 316 à 322

Cycle 38

Mise à jour des résumés

Divers

Mise à jour des auteurs/traducteurs

Lexique Divers

Nouvelle présentation et mise à jour

5 octobre 2014

Cycle 1 à 12

Nouvelle présentation

Cycle 13

Correction mineure.

Cycle 14

Correction mineure.

Cycle 15

Ajout des n° 309 à 315

Ajout des titres des épisodes à venir

Cycle 16

Ajout des titres des épisodes à venir

Cycle 22

Nouvelle présentation

Cycle 23

Nouvelle présentation

Cycle 38

Mise à jour des résumés

Divers

Mise à jour des auteurs/traducteurs

15 mars 2014

Cycle 15

Ajout du n° 308

Cycle 18

Lien manquant

Cycle 19

Nouveau cycle

Cycle 20

Nouveau cycle

Cycle 21

Nouveau cycle

Cycle 38

Mise à jour des résumés

Divers

Mise à jour des auteurs/traducteurs

L'empire rouge

Mini cycle -au format Image, Normal, ePub, PDF A4 et A5

La toxine Arra

Mini cycle -au format Image, Normal, ePub, PDF A4 et A5

Les Téfrodiens

Mini cycle -au format Image, Normal, ePub, PDF A4 et A5

8 février 2014

Cycle 15

Ajout du numéro 307

Divers

Mise à jour des auteurs/traducteurs

Pan-Thau-Ra

Mini cycle -au format Image, Normal, ePub, PDF A4 et A5

5 janvier 2014

Cycle 15

Ajout du numéro 306

Cycle 18

Nouveau cycle

Divers

Mise à jour des auteurs/traducteurs

01 décembre 2013

Cycle 14

Ajout du n° 305

Divers

Mise à jour des auteurs/traducteurs

La guerre des Bioposis

Mini cycle -au format Image, Normal, ePub, PDF A4 et A5

19 novembre 2013

Cycle 14

Ajout du numéro 304

Cycle 38

Ajout des nouveaux épisodes

Divers

Mise à jour des auteurs/traducteurs

Andromeda

Changement des couvertures pour la version image

Correction mineure pour la version normal

Ajout d'une couverture pour la version ePub

Ajout d'une couverture et de la table des matières pour les versions Pdf A4 et A5

Lemuria

Changement des couvertures pour la version image

Correction mineure pour la version normal

Ajout d'une couverture pour la version ePub

Ajout d'une couverture et de la table des matières pour les versions Pdf A4 et A5

Odyssee

Changement des couvertures pour la version image

Correction mineure pour la version normal

Ajout d'une couverture pour la version ePub

Ajout d'une couverture et de la table des matières pour les versions Pdf A4 et A5

6 octobre 2013

Cycle 14

Ajout du numéro 303

Cycle 15

Ajout des n° 306 à 313

Divers

Mise à jour des auteurs/Traducteurs

14 septembre 2013

Cycle 14

Ajout du numéro 302

Cycle 38

Ajout des nouveaux épisodes

Divers

Mise à jour des auteurs/Traducteurs

Lexique Organisation

Nouvelle présentation et mise à jour

Lexique Technique

Nouvelle présentation et mise à jour

27 juillet 2013

Cycle 14

Ajout des numéros 300-301

Cycle 15

Correction du lien du n° 999

Cycle 16

Nouvelle présentation

Cycle 38

Ajout des nouveaux épisodes

Divers

Mise à jour des auteurs/Traducteurs

15 juin 2013

Cycle 37

Nouvelle présentation et ajout des derniers résumés

Cycle 38

Nouveau cycle

7 juin 2013

Cycle 13 Mobile

Changement de la taille de la police de caractère

Cycle 14

Ajout du numéro 299

Cycle 15

Nouvelle présentation

Divers

Mise à jour des auteurs/Traducteurs

4 mai 2013

Cycle 13

Correction sur le n° 288 de la position du glossaire

Cycle 14

Ajout du numéro 298

Divers

Mise à jour des auteurs/Traducteurs.

6 avril 2013

Cycle 13

Finalisation du cycle. Nouvelle présentation

Cycle 14

Préparation du cycle, avec les titres de volumes à paraître. Nouvelle présentation

Divers

Mise à jour des auteurs/Traducteurs. Nouvelle présentation

Andromeda

Nouvelle présentation, nouveau format ePub, Pdf A4 et Pdf 15

Lémuria

Nouvelle présentation, nouveau format ePub, Pdf A4 et Pdf 15

Odyssee

Nouvelle présentation, nouveau format ePub, Pdf A4 et Pdf 15

1 décembre 2012

Cycle 13

Mise à jour jusqu'au 292

Cycle 37

Ajout des résumés

Divers

Mise à jour de la liste des auteurs / traducteurs

21 avril 2012

Cycle 13

Mise à jour jusqu'au 285

Cycle 37

Ajout des résumés

Divers

Mise à jour de la liste des auteurs / traducteurs

15 mars 2012

Cycle 12

Mise à jour jusqu'au 281

Cycle 13

Mise à jour jusqu'au 284

Divers

Mise à jour de la liste des auteurs / traducteurs

9 mars 2010

Cycle 7

Mise à jour des vaisseaux

Cycle 12

Mise à jour jusqu'au 261

Cycle 36

Ajout des résumés

Divers

Mise à jour de la liste des auteurs / traducteurs

Silberband

Mise à jour des liens vers les épisodes du cycle 12

Lexique Vaisseaux

Mise à jour pour le cycle 7

15 novembre 2009

Cycle 11

Mise à jour au n°255

Cycle 12

Mise à jour au n°257

Cycle 35

Ajout des résumés

Cycle 36

Ajout des résumés

Divers

Mise à jour de la liste des auteurs / traducteurs

Silberband

Mise à jour des liens vers les épisodes du cycle 11 - 12 / Ajout des derniers siberband

19 avril 2009

Cycle 11

Mise à jour au n°249

Cycle 35

Ajout des résumés

Divers

Mise à jour de la liste des auteurs / traducteurs

Silberband

Mise à jour des liens vers les épisodes du cycle 11 / Ajout des derniers siberband

12 novembre 2008

Cycle 7

Mise à jour de l'encyclopédie au n° 203

Cycle 11

Ajout des PR 243, 244

Cycle 35

Ajout des résumés

Divers

Mise à jour de la liste des auteurs / traducteurs

Personnage

Mise à jour de l'encyclopédie au n° 203

Silberband

Mise à jour des liens vers les épisodes du cycle 11

31 août 2008

Cycle 7

Mise à jour de l'encyclopédie jusqu'au n° 200

Cycle 9

Ajout des PR 238 à 241

Cycle 10

Mise à jour de la liste des auteurs et suppression des liens

Cycle 11

Ajout du PR 242 et branchement sur le cycle 9

Cycle 35

Ajout des résumés

Divers

Mise à jour de la liste des auteurs / traducteurs

Atlas

Mise à jour de l'encyclopédie jusqu'au n° 200

Personnage

Mise à jour de l'encyclopédie jusqu'au n° 200

Vaisseaux

Mise à jour de l'encyclopédie jusqu'au n° 200

Silberband

Mise à jour des liens vers les épisodes

5 avril 2008

Cycle 7

Mise à jour de l'encyclopédie jusqu'au n° 199

Cycle 9

Ajout du PR 236 & 237

Cycle 35

Ajout des résumés

Divers

Mise à jour de la liste des auteurs / traducteurs

Personnage

Mise à jour de l'encyclopédie jusqu'au n° 199

Peuple

Mise à jour de l'encyclopédie jusqu'au n° 199

Vaisseaux

Mise à jour de l'encyclopédie jusqu'au n° 199

27 janvier 2008

Cycle 7

Mise à jour de l'encyclopédie jusqu'au n° 198

Cycle 9

Ajout du PR 235

Cycle 35

Ajout des résumés

Atlas

Mise à jour jusqu'au n° 198

Organisation

Mise à jour de liens

Personnage

Mise à jour jusqu'au n° 198

Vaisseaux

Mise à jour jusqu'au n° 198

Divers

Mise à jour de la liste des auteurs / traducteurs

14 janvier 2008

Cycle 7

Mise à jour de l'encyclopédie jusqu'au n° 196

Cycle 35

Ajout des résumés

Atlas

Mise à jour de l'encyclopédie jusqu'au n° 196

Personnage

Mise à jour de l'encyclopédie jusqu'au n° 196

Vaisseaux

Mise à jour de l'encyclopédie jusqu'au n° 196

19 décembre 2007

Cycle 7

Mise à jour de l'encyclopédie jusqu'au n° 195

Cycle 8

Liaison avec le cycle 9

Cycle 9

Ajout du livre et liaison avec le cycle 8

Cycle 35

Ajout des résumés

Divers

Mise à jour de la liste des auteurs / traducteurs

Personnage

Mise à jour jusqu'au n° 195

Vaisseaux

Mise à jour jusqu'au n° 195

5 novembre 2007

Cycle 7

Mise à jour de l'encyclopédie

Cycle 8

Mise à jour des épisodes

Cycle 34

Mise à jour des résumés et fin du cycle

Cycle 35

nouveau

Divers

Mise à jour de la liste des auteurs / traducteurs

Atlas

Mise à jour jusqu'au n° 194

Organisation

Mise à jour jusqu'au n° 194

Personnage

Mise à jour jusqu'au n° 194

Peuple

Mise à jour jusqu'au n° 194

Vaisseaux

Mise à jour jusqu'au n° 194

Romans planétaire

Liste et résumés des romans planétaires

Silberband

Mise à jour de la liste au n° 100

Andomeda

Résumé des épisodes de la série Androméda

Lémuria

Résumé des épisodes de la série Lémuria

Odyssée

Résumé des épisodes de la série Odyssée

26 juillet 2007

Cycle 8

Mise à jour des résumés

Cycle 34

Mise à jour des résumés

Divers

Mise à jour auteur/traducteurs

26 juin 2006

Cycle 7

Ajout des résumés

Cycle 34

Nouveau

Divers

Mise à jour auteur/traducteurs

Silberband

Ajout de la liste des Silberband

9 juillet 2005

Cycle 7

Ajout des résumés

Cycle 33

Ajout des résumés jusqu'au 2285

Lexique Atlas

Mise à jour jusqu'au PR 194

Divers

Mise à jour auteur/traducteurs

Lexique Divers

Séparation du fichier

Lexique Organisation

Ajout d'un nouveau fichiers présentant les organisations

Lexique Personnage

Mise à jour jusqu'au PR 194

Lexique Vaisseaux

Mise à jour jusqu'au PR 194

28 août 2004

Cycle 5

Ajout des couvertures 4ème édition PR 90 à PR 94

Cycle 7

Ajout des PR jusqu'au 196

Cycle 33

Ajout des résumés jusqu'au 2238

Divers

Ajout des résumés jusqu'au n° 2215

Silberband

Ajout de la liste des Silberband

France

Ajout de l'accès au Silberband

4 mars 2004

Cycle 1

Accès direct au glossaire à partir des fiches épisodes

Cycle 6

Ajout des résumés du n° 187

Cycle 33

Ajout des résumés jusqu'au n° 2215

Divers

Mise à jour des auteurs / traducteurs

Lexique Atlas

Mise à jour des entrées jusqu'au n° 187

Lexique Divers

Mise à jour des entrées jusqu'au n° 187

Lexique Personnage

Mise à jour des entrées jusqu'au n° 187

Lexique Peuple

Mise à jour des entrées jusqu'au n° 187

Lexique Techno

Mise à jour des entrées jusqu'au n° 187

Lexique Vaisseaux

Mise à jour des entrées jusqu'au n° 187

France

Ajout du cycle 33 dans la liste des cycles

Renommage du cycle 1 et 6

29 décembre 2003

Cycle 33

Ajout des résumés jusqu'au 2207

14 décembre 2003

Cycle 4

Image du n° 86 et 87 (4ème édition)

Cycle 6

Ajout des résumés des n° 185 et 196

Divers

Mise à jour des fiches auteurs et traducteurs

1 novembre 2003

Cycle 6

Ajout des résumés du n° 183 et 184

Cycle 32

Ajout des résumés du n° 2196 à 2199

Cycle 33

Ajout du nouveau cycle

Cycle 4

Ajout du résumé de l'épisode 167 (PR n° 74)

Ajout du n° 79 (oubli)

Août 2003

Cycle 6

Mise à jour des résumés jusqu'au n° 182

Accès direct au lexique du n° 175 au n° 180

Ajout de la chronologie du cycle 6

Vaisseaux

Ajout des entrées suivantes :

  • Krest V

  • Rubicon

Cycles 1 à 5

Ajout des résumés des cycles

Cycle 32

Ajout des résumés des N° 2188 à 2190

Cycle 4

Image du n° 83 et 84 4ème édition

Atlas

Mise à jour du lexique

Peuple

Mise à jour du lexique

Personnage

Mise à jour du lexique

Divers

Mise à jour des fiches auteurs/traducteurs

4 août 2003

Cycle 32

Ajout des résumés des ° 2181 à 2187

Juillet 2003

Tous 6 à 31

Ajout des résumés des cycles

Cycle 32

Ajout des images

Cycle 6

Ajout des images

Ajout des fiches du n° 182 à 186

Résumés des n° 180 et 181

16 juin 2003

Cycle 4

Image du n° 82 4ème édition

14 juin 2003

Cycle 32

Ajout des résumés des n° 2176 à 2180

13 juin 2003

Cycle 6

Résumé du n° 179

Cycle 32

Image du n° 2182 et fiche du n° 2187

Divers

Mise à jour des fiches Auteurs / Traducteurs

7 juin 2003

Cycle 6

Mise à jour du n° 179

Cycle 32

Image des n° 2179 à 2181

24 mai 2003

Cycle 32

Fiche du n° 2184

12 mai 2003

Cycle 4

Résumé des inédits

Image du n° 80 et 81 4ème édition

Cycle 5

Résumé des inédits

Cycle 6

Résumé et image des n° 177 et 178

Cycle 32

Ajout des N° 2181-2182

26 avril 2003

Cycle6

Ajout du n° 178

Cycle 32

Ajout des numéros jusqu'au 2180

8 avril 2003

Cycle 32

Ajout des couvertures du n° 2064 au 2072

31 mars 2003

Cycle 4

Ajout du n° 79 français

Cycle 6

Ajout des n° 176 et 177 français

Lexique

Tous les lexiques sont à jour jusqu'au n° 174.

Cycle 32

Les résumés allemand jusqu'au 2167.

23 janvier 2003

Cycle 4

Ajout du n° 78 français

Cycle 6

Ajout du n° 175 français

Atlas

Les fiches suivantes on été mises à jour :

  • Beauly

  • Eugal

  • Eugaul

  • Plophos

  • Stup

Personnage

Les fiches suivantes on été mises à jour :

  • Berrings

  • Fudoli (Erco)

  • Hathaway

  • Jiggers (Al)

  • Mathieu

  • Osak

  • Perton (Ron)

  • Toermlin

Vaisseaux

Les fiches suivantes on été mises à jour :

  • Arnaldo

  • Majori

  • Memphis (2)

  • Moravia

  • Phoenix

  • Rotterdam

13 janvier 2003

Cycle 32

Les numéros allemand jusqu'au 2161.

Les résumés allemand jusqu'au 2156.

Cycle 6

Les numéros français jusqu'au 174.

Les résumés français jusqu'au 170.

Cycle 4

du n° 66 au 77 et du 80 au 87 de l'édition française.

Lexique

Les différents lexiques sont à jours jusqu'aux :

  • numéro 178 qui se situe après le n° 77 français

  • n° 171 français

Présentation Aramis & Guevara